Delayed Indexing
Incident Report for FullStory
Resolved
Session indexing has returned to normal and things have returned to normal.
Posted Jul 16, 2021 - 14:28 EDT
Update
Session indexing continues to process and is catching up to current sessions but is taking a little longer than we initially anticipated. We'll continue posting updates here as we have them.
Posted Jul 16, 2021 - 12:47 EDT
Monitoring
We have identified the root cause of the indexing delay and we have a fix applied to production. There continues to be a delay in indexing, but we expect this to subside in a couple of hours. We'll continue to monitor the indexing queue and post updates if anything changes.
Posted Jul 16, 2021 - 09:44 EDT
Investigating
Around 2:08 AM Eastern (06:08 UTC) we began experiencing delays in indexing and search results for some orgs. We are working towards fixing the root cause and expect indexing should return to normal within a few hours.
Posted Jul 16, 2021 - 08:49 EDT
This incident affected: Web Application.