Delayed session processing
Incident Report for FullStory
Resolved
Search and session availability have returned to normal. If you are still experiencing delays in session availability, please reach out to us at support@fullstory.com.
Posted Jan 26, 2022 - 22:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 21:45 EST
Investigating
As a part of our scheduled maintenance, session queues remain backlogged. The backlog is clearing as expected, but search results may remain delayed until 10:40 EST. We are monitoring this situation and will provide updates as we have them.
Posted Jan 26, 2022 - 21:44 EST
This incident affected: Data Capture and Web Application.