Fullstory unavailable for some users

Incident Report for Fullstory

Resolved

All systems are back to normal operations and are working as expected.
Posted Feb 20, 2025 - 16:22 EST

Monitoring

We've rolled back some changes that caused this outage and Fullstory should be back up and running again. Please reach out to support@fullstory.com with any further issues/questions.
Posted Feb 20, 2025 - 16:13 EST

Investigating

We are currently investigating a Fullstory web application outage for some users. Note: This outage does not affect session capture.
Posted Feb 20, 2025 - 16:05 EST
This incident affected: Fullstory Web Application.