Delayed session processing
Incident Report for Fullstory
Resolved
Incident resolved. No further delay in processing of new FullStory sessions.
Posted Jan 03, 2019 - 15:42 EST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2019 - 12:40 EST
Investigating
We are experiencing delays in processing recordings; new recordings may not appear until several minutes later than usual.
Posted Jan 03, 2019 - 12:40 EST
This incident affected: Data Capture (Web Capture).