Possible degradation in Fullstory Web app

Incident Report for Fullstory

Resolved

This incident is now resolved. If you notice any issues with degradation in the Fullstory Web application, please reach out to support@fullstory.com.
Posted Oct 21, 2025 - 08:32 EDT

Monitoring

All issues with indexing and degradation in the Fullstory Web application have been resolved. We are monitoring these results and we will provide another status update by 10:00am ET tomorrow morning.
Posted Oct 20, 2025 - 20:07 EDT

Update

We have identified the issue and our systems have caught up on delayed indexing. We are continuing to work on implementing a full resolution for degradation in the Fullstory Web app for some features.
Posted Oct 20, 2025 - 17:52 EDT

Investigating

Some customers may experience degradation in the Fullstory Web application for some features, and delayed indexing under some circumstances. Both NA and EU data regions appear to be affected. We are actively investigating the issue.
Posted Oct 20, 2025 - 16:11 EDT
This incident affected: Fullstory Web Application.