Delayed session processing

Incident Report for Fullstory

Resolved

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 18:25 EST

Investigating

We are currently experiencing delays in session processing and indexing that began at 4:00pm ET. There may be a delay in your ability to view newly captured sessions. We are investigating the issue.
Posted Feb 12, 2025 - 17:26 EST
This incident affected: Data Capture (Web Capture).