Some recordings appear incorrectly rendered
Incident Report for FullStory
Resolved
We've successfully deployed the fix to production, and this issue is now resolved.
Posted Feb 21, 2019 - 11:05 EST
Identified
Due to a bug affecting session replay, elements may appear out of order in some sessions during playback. All original DOM content was recorded correctly, but the bug is causing some elements to appear incorrectly when the session is viewed within FullStory.

We've identified the issue and have a fix in place ready to be deployed. We'll post an update to this status incident once the fix is in production.
Posted Feb 20, 2019 - 20:00 EST
This incident affected: FullStory Web Application.