Search and session playlist unavailable for some users
Incident Report for Fullstory
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 15:09 EDT
Update
The issue is largely resolved, but a small number of customers are still impacted. We are continuing to troubleshoot.
Posted Apr 02, 2019 - 14:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2019 - 12:28 EDT
Investigating
We've identified an issue with our backend infrastructure that powers OmniSearch and the session playlist. Some customers may be unable to load their session playlist or perform searches. We are continuing to troubleshoot.
Posted Apr 02, 2019 - 11:40 EDT
This incident affected: FullStory Web Application.