Elevated Search Errors
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Jan 28, 2019 - 15:02 EST
Investigating
We are investigating problems with Search within the FullStory web application. Some customers may be unable to load their session playlist or perform searches.
Posted Jan 28, 2019 - 14:36 EST
This incident affected: FullStory Web Application.