Delayed search results new events.
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 13:55 EDT
Investigating
We are currently experiencing delays in indexing new events. We are investigating the issue.
Posted Apr 20, 2021 - 11:20 EDT
This incident affected: Web Application.