Delayed search results for new events
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Mar 23, 2019 - 02:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2019 - 21:53 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2019 - 20:45 EDT
Investigating
We are currently experiencing delays in retrieving search results and sending alerts for new events and are investigating the issue.
Posted Mar 22, 2019 - 18:58 EDT
This incident affected: Web Application.