Elevated Search errors
Incident Report for Fullstory
Resolved
This incident has been resolved.
Posted Dec 14, 2018 - 19:29 EST
Monitoring
The affected nodes appear to be back in a healthy state, and we are monitoring to ensure that the customer impact has subsided.
Posted Dec 14, 2018 - 18:20 EST
Update
We have isolated the issue to a small set of infrastructure nodes, and are now focusing on bringing these nodes back to a healthy state.
Posted Dec 14, 2018 - 16:43 EST
Identified
We’ve identified an issue with our backend infrastructure that powers OmniSearch and the session playlist. Some customers may be unable to load their session playlist or perform searches. We are continuing to troubleshoot.
Posted Dec 14, 2018 - 15:34 EST
Investigating
We are investigating problems with Search within the FullStory web application.
Posted Dec 14, 2018 - 14:55 EST
This incident affected: FullStory Web Application.