Elevated Search & Indexing Errors
Incident Report for Fullstory
Resolved
All activity is back to normal and the incident is resolved. If you're still having trouble please reach out to support@fullstory.com and we'll be glad to help.
Posted Jan 31, 2020 - 12:18 EST
Monitoring
We have implemented a fix for the prior turbulence and are continuing to monitor performance of the application.
Posted Jan 31, 2020 - 10:37 EST
Identified
We have identified the root cause of the turbulence and are currently working on a fix. We will continue to monitor performance and work towards a speedy resolution.
Posted Jan 31, 2020 - 10:04 EST
Investigating
We are experiencing an elevated error rate for searches and session indexing. Users may receive errors while attempting to load session lists (e.g. "Failed to load user list.") and new sessions may take longer than normal to appear.
Posted Jan 31, 2020 - 09:19 EST
This incident affected: FullStory Web Application.