Website & Recording outage
Incident Report for Fullstory
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 16:20 EDT
Monitoring
Recording and the website appear to be up and functioning again; we will continue to monitor.
Posted Jul 17, 2018 - 15:56 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2018 - 15:32 EDT
Investigating
We are currently investigating reports of a widespread Google Cloud infrastructure outage which is affecting the FullStory website and recording servers.
Posted Jul 17, 2018 - 15:27 EDT
This incident affected: Data Capture (Web Capture) and FullStory Web Application.