Elevated search errors
Incident Report for Fullstory
Resolved
This issue is now resolved and all operations are back to normal. Apologies for the turbulence; if you encounter any issues please contact support@fullstory.com and we'll be happy to help!
Posted Nov 02, 2021 - 12:40 EDT
Monitoring
Our engineering team has resolved the issues causing trouble with Search inside the FullStory web application. We are now monitoring the impacted systems and will follow up here with any changes.
Posted Nov 02, 2021 - 10:46 EDT
Identified
We are investigating problems with Search within the FullStory web application. Some customers may be unable to load their session playlist or perform searches.
Posted Nov 02, 2021 - 09:48 EDT
This incident affected: FullStory Web Application.