All www.fullstory.com pages are non-responsive
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 12:39 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2020 - 11:40 EST
Identified
All www.fullstory.com pages are non-responsive at this time. You can still log into your FullStory account by visiting app.fullstory.com.
Posted Jan 10, 2020 - 11:40 EST