FullStory's hosting provider is currently experiencing intermittent networking issues.
Incident Report for FullStory
Resolved
Our hosting provider has resolved the issues in their platform.
Posted Jun 02, 2019 - 20:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2019 - 20:26 EDT
Update
We are continuing to monitor.
Posted Jun 02, 2019 - 18:36 EDT
Monitoring
We are monitoring intermittent issues with our hosting provider that may impact session recording and playback. We're currently working to ensure that there are no ongoing effects.
Posted Jun 02, 2019 - 17:28 EDT
This incident affected: Data Capture (Web Capture) and FullStory Web Application.