Delayed search and dashboard results
Incident Report for Fullstory
Resolved
This incident has been resolved. If you continue to experience any issues, please reach out to support@fullstory.com for assistance.
Posted May 08, 2024 - 16:22 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted May 08, 2024 - 15:54 EDT
Investigating
At approximately 2:10 PM ET today, we began experiencing application delays affecting search and dashboard results. Our team is actively investigating this. We appreciate your patience and will provide updates as we make progress.
Posted May 08, 2024 - 15:18 EDT
This incident affected: FullStory Web Application.