Nonsequential playback
Incident Report for Fullstory
Resolved
This playback issue is now fully resolved. If you're still experiencing playback inconsistencies, please contact support@fullstory.com.
Posted Jan 13, 2023 - 15:18 EST
Monitoring
We have deployed a fix for the playback issue affecting some sessions and are monitoring the situation. All sessions should now play back as expected. If you're still experiencing issues, please contact support@fullstory.com.
Posted Jan 13, 2023 - 13:30 EST
Update
Engineering has identified a solution to the issue and are in the process of testing and validating that solution. We'll continue to post updates as we have them. Thanks again for your patience and apologies for the turbulence!
Posted Jan 13, 2023 - 08:10 EST
Identified
We have identified an issue where some sessions' content may appear out of order during playback. Our engineering team is currently working to resolve the issue. Thank you for your patience.
Posted Jan 12, 2023 - 17:00 EST
This incident affected: FullStory Web Application.