Network View in Dev Tools is nonfunctional
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 14:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2019 - 13:03 EDT
Investigating
Within the Network View in FullStory Dev Tools, customers are currently unable to expand the network waterfall and view network request details. We are actively investigating the issue.
Posted Aug 22, 2019 - 11:05 EDT
This incident affected: FullStory Web Application.