Elevated search errors
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 07:37 EST
Update
Final update on this issue: new session indexing, which had been delayed since the start of the incident, became current at 0100 EST. All services are operational.
Posted Nov 20, 2019 - 07:34 EST
Monitoring
Our engineers have implemented a fix for the issue we were facing earlier today. We will continue to monitor the status overnight and we expect session indexing to return to normal over the next several hours. We will provide another update by 8am Eastern.
Posted Nov 19, 2019 - 21:40 EST
Update
Our engineers continue to work towards resolution of this issue, we'll continue to post updates here as they come. Thank you for your patience.
Posted Nov 19, 2019 - 20:23 EST
Identified
The issue previously impacting search has been identified and we are working towards a resolution. At this time search is working for all users though indexing of new sessions will be delayed. Thank you for your continued patience while we work to resolve this matter.
Posted Nov 19, 2019 - 18:06 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 16:21 EST
Investigating
We are investigating problems with Search within the FullStory web application. Some customers may be unable to load their session playlist or perform searches.
Posted Nov 19, 2019 - 15:58 EST
This incident affected: Web Application.