Fullstory login and UI unavailable

Incident Report for Fullstory

Resolved

All backlogged sessions are now indexed.

If you notice any persisting issues please reach out to support@fullstory.com for assistance.
Posted Jun 12, 2025 - 21:36 EDT

Monitoring

The GCP incident is resolved and we're actively monitoring the results. Sessions captured during the outage are being indexed, but may not yet be available. We'll provide a final update on impact as soon as this is available.
Posted Jun 12, 2025 - 17:02 EDT

Identified

This outage is due to a current GCP incident that we are closely monitoring here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#RP1d9aZLNFZEJmTBk8e1

We'll continue to make updates as we evaluate the full impact that this outage has on Fullstory customers.
Posted Jun 12, 2025 - 14:57 EDT

Investigating

We are currently investigating a site outage which is impacting logging in and loading the Fullstory UI. We are actively working to identify the root cause and will provide regular updates as they are available.
Posted Jun 12, 2025 - 14:21 EDT
This incident affected: Fullstory Web Application.