Delayed search results for new sessions
Incident Report for FullStory
Resolved
The incident involving new sessions has been resolved. If you're still experiencing trouble, please reach out to support@fullstory.com for additional help.
Posted Feb 24, 2020 - 18:24 EST
Monitoring
Our engineers have deployed a fix and we're currently monitoring status. New sessions should show up in search shortly.
Posted Feb 24, 2020 - 15:25 EST
Identified
The issue has been identified and a fix is being implemented. We'll continue to post updates here.
Posted Feb 24, 2020 - 13:59 EST
Investigating
We are currently experiencing delays in displaying new sessions in search results. We are currently investigating the issue.
Posted Feb 24, 2020 - 13:42 EST
This incident affected: Web Application.