Delayed Imports with Batch User and Events APIs
Incident Report for FullStory
Resolved
As of 8:21pm EST on Friday 2/9/24, batch imports are processing at normal speed. Thank you for your patience as we resolved this issue.
Posted Feb 10, 2024 - 10:44 EST
Monitoring
We've implemented a fix and we're working through the backlog of data. We anticipate that all batch imports data will be recovered by end of day tomorrow, Saturday February 10th.
Posted Feb 09, 2024 - 17:26 EST
Investigating
Starting on Wednesday, February 7th around 1am EST, batch imports triggered via server API began to experience delayed processing and are currently taking longer than usual to complete. We are investigating the issue and will update you as soon as we know more.
Posted Feb 09, 2024 - 13:34 EST
This incident affected: API.