A caching bug in our data query infrastructure has been incorrectly reporting no data for a subset of customers. Affected customers may have seen a "Ready to record" message over the weekend. No data has been lost.
Incident Report for Fullstory
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 11:04 EDT
Identified
We will have this issue fixed and all data repopulated ASAP.
Posted Sep 30, 2019 - 10:27 EDT
This incident affected: FullStory Web Application.