Delayed Indexing
Incident Report for Fullstory
Resolved
Session indexing has returned to normal. If you experience any delays with newly captured sessions appearing in your org please reach out to support@fullstory.com and we'll be happy to help out.
Posted Jul 29, 2022 - 14:39 EDT
Monitoring
Engineering has taken steps to resolve the issue and we are monitoring the situation closely.
Posted Jul 29, 2022 - 13:59 EDT
Identified
Engineering has identified the issue and we are working to rectify it at this time.
Posted Jul 29, 2022 - 13:29 EDT
Investigating
We are currently experiencing delays while indexing session events. New sessions may not appear until several minutes later. We are investigating the issue and will update you as we know more.
Posted Jul 29, 2022 - 13:12 EDT
This incident affected: Data Capture (Web Capture).