Delayed session processing
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted May 02, 2018 - 21:10 EDT
Investigating
We are experiencing delays in processing recordings; new recordings may not appear until several minutes later than usual.
Posted May 02, 2018 - 14:28 EDT