Indexing of sessions is delayed
Incident Report for FullStory
Resolved
This issue is now resolved.
Posted May 04, 2021 - 18:42 EDT
Update
All backlog sessions from earlier today have been processed. New, live sessions will display after we make one final configuration update. Once done, a final status update will be provided and this incident marked as resolved.
Posted May 04, 2021 - 17:54 EDT
Update
FullStory features are online, and indexing of the session backlog continues. We expect to have all sessions in the backlog indexed and available within the next 4 hours (6:30 PM EST). We will post another update on progress at 5:30 PM EST.
Posted May 04, 2021 - 14:32 EDT
Monitoring
We have resumed indexing of sessions in the backlog. We will post an update with an estimate of when the backlog will be fully indexed and sessions are fully available in FullStory.
Posted May 04, 2021 - 13:31 EDT
Update
We continue to restart infrastructure and end users will begin to see successful responses from FullStory. Recently recorded sessions (those recorded around 11 AM EST) will remain unavailable until we fully address the problem. Once done, we will begin indexing backlogged sessions.
Posted May 04, 2021 - 12:46 EDT
Identified
A problem has been identified with FullStory search infrastructure. No data loss has occurred; however, searches will be unavailable as we address the problem. The estimated time for search to be available again is 1 hour (12:43 PM EST). Indexing of backlog session data will be delayed as infrastructure processes in-flight data. Degraded performance in the FullStory web app may be observed as we address the problem.
Posted May 04, 2021 - 11:46 EDT
Investigating
An issue has been identified with querying of FullStory data. This may manifest in segments and dashboard data being unavailable. Cached data will be displayed as normal. We are assessing the extent of the problem.
Posted May 04, 2021 - 11:33 EDT
This incident affected: Recording and Web Application.