Login Issues & Partial Capture Outage (Web & Mobile)
Incident Report for Fullstory
Resolved
Partial Capture Outage - Web & Mobile:
For web and mobile traffic captured between 10:50 AM ET to 12:50 PM ET, there will be delayed processing. Additionally, there may be missing sessions, as well as sessions with missing activity, which could impact Session Playback, Search, Metrics, Funnels, and Conversions.

Login Issues:
After further investigation, attempts to login to the Fullstory application failed between 10:25 AM ET and 12:00 PM ET. This is fully resolved.

If there are any follow up questions on the above, please reach out to support@fullstory.com.
Posted May 10, 2024 - 15:53 EDT
Monitoring
We've applied a fix and we're monitoring the results.
Posted May 10, 2024 - 12:59 EDT
Investigating
At 10:23 AM ET, we detected login issues and partial data capture outage for web and native mobile. Login issues were resolved by 10:54 AM ET. However, the partial capture outage is ongoing and our team is actively investigating. We'll be sure to update you as soon as we have more information.
Posted May 10, 2024 - 11:38 EDT
This incident affected: Data Capture (Web Capture, Native Mobile Capture) and FullStory Web Application.