Delayed indexing & search results for some orgs
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Aug 22, 2021 - 21:19 EDT
Identified
We are currently investigating an issue that is causing delayed session data indexing & search results for some FullStory customers.
Posted Aug 22, 2021 - 19:29 EDT
This incident affected: FullStory Web Application.