Scheduled Maintenance (NA1 Data Center)

Scheduled for Jul 1, 23:00 EDT  -  Jul 2, 00:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 24, 2026 - 17:35 EDT

Scheduled

Fullstory will be conducting scheduled maintenance from July 1st, 2026 at 11:00 PM EDT to July 2nd, 2026 at 12:00 AM EDT. Customers with accounts in our NA1 Data Center may experience partial search, API, webhook, or alerts unavailability, potential indexing delays, or potential delays in Anywhere: Warehouse data export during the period of planned maintenance.

If you are experiencing any issues past 12:00 AM EDT on July 2nd, please email us at support@fullstory.com.
Posted Jun 24, 2026 - 16:00 EDT
This scheduled maintenance affects: NA1 Data Center (API, Fullstory Web Application, Webhooks & Alerts, Anywhere: Warehouse).