Delayed session processing
Incident Report for Fullstory
Resolved
Session capture and indexing have stabilized and this incident is now resolved. If you continue to experience any issues, please reach out to support@fullstory.com.
Posted Jun 22, 2022 - 15:46 EDT
Update
Performance is operational but we are still monitoring closely to ensure there are no remaining issues.
Posted Jun 22, 2022 - 14:11 EDT
Update
We are continuing to monitor this issue for any further session capture and indexing delays.
Posted Jun 22, 2022 - 11:06 EDT
Update
We are continuing to monitor this issue throughout the remainder of today and will provide another update by 11:00am ET tomorrow (6/22).
Posted Jun 21, 2022 - 17:50 EDT
Monitoring
We have implemented a fix but will continue to monitor for any continued session capture and indexing delays.
Posted Jun 21, 2022 - 14:07 EDT
Identified
We've identified the cause for delays in session capture and indexing and are working to resolve.
Posted Jun 21, 2022 - 13:41 EDT
Investigating
We are currently experiencing delays in session capture and indexing. New sessions may not appear until several minutes later. We are investigating the issue.
Posted Jun 21, 2022 - 11:22 EDT
This incident affected: Data Capture (Web Capture).