Partial recording outage and app is inaccessible
Incident Report for FullStory
Resolved
All systems are back to normal operations and are working as expected.
Posted Mar 15, 2021 - 13:28 EDT
Monitoring
Recording and access to FullStory's web application has been fully restored. We are continuing to monitor the situation and will update as appropriate. Thank you for your patience.
Posted Mar 15, 2021 - 13:09 EDT
Investigating
We have been alerted to higher than normal error rates for our recording service that may result in some sessions not being recorded. The web application is also down and inaccessible.
Posted Mar 15, 2021 - 13:02 EDT
This incident affected: Data Capture (Web Capture) and FullStory Web Application.