Application latency and errors
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 10:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2019 - 10:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2019 - 09:57 EDT
Investigating
We are investigating reports of errors while loading segments in the web application. Recording is currently unaffected.
Posted Aug 12, 2019 - 08:51 EDT
This incident affected: Web Application.