Delayed session processing

Incident Report for Fullstory

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:47 EST

Monitoring

A fix has been implemented for this issue and we are monitoring the results.
Posted Nov 18, 2025 - 16:23 EST

Investigating

We are currently experiencing delays processing sessions for accounts utilizing our EU data center. Session capture is not impacted but new sessions may not appear until several minutes after initial capture. We are actively investigating the issue.
Posted Nov 18, 2025 - 15:32 EST
This incident affected: Fullstory Web Application.