Delays or failure to load Fullstory (NA1 Data Center)

Incident Report for Fullstory

Resolved

We've seen a decrease in errors and Fullstory objects should be returning to normal behavior. We do not expect any further impacts in the coming hours or days and will make changes to prevent these errors from causing such performance impacts in the future.
Posted Jul 14, 2025 - 10:37 EDT

Investigating

Yesterday at 10:00pm EDT, we began experiencing an elevated error rate displaying data in app for a subset of orgs (NA1 Data Center). Metrics, Segments, Funnels, and Dashboards may be slow to load. They may timeout with an error. Configured alerts may be delayed. Data capture is not affected.

We are actively investigating the issue and will update this status as soon as we know more.
Posted Jul 14, 2025 - 08:51 EDT
This incident affected: Fullstory Web Application.