Session cookie (fs_uid) format change
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 12:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 11:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2019 - 09:36 EST
Investigating
Some of our customers have reported impacts to their site behavior based on recent changes to the format of the cookie used by FullStory to record sessions.
Posted Dec 18, 2019 - 15:15 EST