Delayed search results for new events
Incident Report for Fullstory
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 08:28 EST
Investigating
We are currently experiencing delays in event indexing, which was first identified at 6:13 AM EST. We are actively investigating the issue.
Posted Feb 27, 2021 - 07:05 EST
This incident affected: Data Capture (Web Capture).