This incident is resolved. The underlying BigQuery degradation has been mitigated, and the data transformation layer that Fullstory uses for Anywhere: Warehouse in NA1 has returned to normal operation. Any syncs that were delayed during this period have now caught up, and affected tables are up to date across all destinations (BigQuery, Redshift, Databricks, and Snowflake).
The issue occurred from approximately 7:45 AM ET to 11:20 AM ET on July 23, 2026. We apologize for the disruption and thank you for your patience. Email us at support@fullstory.com if you continue to see issues.
Posted Jul 23, 2026 - 16:58 EDT
Update
To clarify the scope of this incident: Fullstory uses BigQuery internally to transform data for all Anywhere: Warehouse customers in the NA1 data center, regardless of the final destination type. As a result, this BigQuery degradation may have delayed the sync of a small number of tables for all Anywhere: Warehouse customers in NA1 — including BigQuery, Redshift, Databricks, and Snowflake destinations — not only customers syncing directly to BigQuery. We are continuing to monitor and will provide a further update as syncs recover.
Posted Jul 23, 2026 - 13:16 EDT
Monitoring
We are aware of an issue with BigQuery that started around July 23, 2026 at 7:45 AM (ET) which is impacting Fullstory Anywhere: Warehouse connections utilising BigQuery.
We are closely monitoring the situation and will provide updates as they become available.
Posted Jul 23, 2026 - 11:46 EDT
This incident affected: NA1 Data Center (Anywhere: Warehouse).