Session replay is unstyled for some customers
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 17:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2020 - 16:50 EDT
Investigating
Some customers are reporting session replays that do not have proper styling. Our engineers are actively working on resolving this issue and we'll keep you posted with updates here. Apologies for the turbulence.
Posted Apr 07, 2020 - 15:48 EDT
This incident affected: FullStory Web Application.