Some pages are not currently recording.
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 16:00 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2018 - 16:00 EST
Monitoring
We think the issue is resolved and will continue monitoring
Posted Nov 12, 2018 - 15:05 EST
Investigating
We are investigating problems with recording new pages.
Posted Nov 12, 2018 - 14:37 EST
This incident affected: Recording.