Delayed indexing & search results
Incident Report for FullStory
Resolved
Indexing of all backlog sessions has concluded. All systems are operational.
Posted Jun 17, 2021 - 19:48 EDT
Monitoring
As of 6 PM EST, the problematic search cluster has been resolved, and application usage has recovered. We are now indexing the backlog of sessions that were queued starting at approximately 4 PM. Search results related to these sessions will be unavailable until indexing of the backlog completes. A status update will be provided when the backlog has been fully processed.
Posted Jun 17, 2021 - 18:11 EDT
Identified
The problematic search cluster is being addressed and is expected to take approximately one hour (ending around 6PM EST). Until fully recovered, searches for sessions and dashboard metrics will be unavailable for a subset of accounts.
Posted Jun 17, 2021 - 17:05 EDT
Investigating
At approximately 4 PM EST a partial outage began on one of FullStory's search clusters. This will cause indexing delays and search disruptions for a subset of accounts. The issue is being actively investigated.
Posted Jun 17, 2021 - 16:34 EDT
This incident affected: Recording and Web Application.