Guides & Surveys content delivery degraded

Incident Report for Fullstory

Resolved

This incident has been resolved. Guides, tours, surveys, and smart tips are now delivering normally for end users in the NA data center. We apologize for the disruption and are implementing additional safeguards to prevent recurrence.

If you are still experiencing issues, please contact support at support@fullstory.com.
Posted Jun 11, 2026 - 13:08 EDT

Monitoring

Beginning at approximately 04:00 CEST (22:00 EDT Jun 10), end users on sites where Guides & Surveys is installed may have experienced guides, tours, surveys, and smart tips not displaying correctly, and interaction data was delayed. This only is impacting customers in our NA data center. This issue was caused by resource exhaustion in the service responsible for delivering and recording end-user activity, not in the FullStory application itself.

The FullStory app, Guides & Surveys editor, and theme/targeting configuration were not affected. No data was lost. Content delivery may have been delayed, and whether queued interactions are replayed will depend on whether the end user's session re-qualifies against targeting rules.

We have identified the root cause of this issue, implemented a fix, and are actively monitoring the service. We will provide a further update once the service has been fully restored.
Posted Jun 11, 2026 - 09:58 EDT
This incident affected: NA1 Data Center (Guides and Surveys).