Delayed page indexing
Incident Report for FullStory
Resolved
All page indexing from this issue is now complete. Thank you for your patience.
Posted Mar 13, 2023 - 09:08 EDT
Update
Page indexing continues to catch up. We expect all pages to be indexed by Monday, March 13th, at 10am ET and will provide an update at that time.
Posted Mar 10, 2023 - 15:52 EST
Monitoring
Starting on February 28, 2023 at 5:00pm ET we began experiencing delays in indexing a small subset of pages in sessions. We have identified the cause and page data is now indexing, though data may not yet be available in search or metric results.
Posted Mar 09, 2023 - 17:42 EST
This incident affected: Data Capture (Web Capture).