[Resolved] Incorrect filter values on default metrics, NA1 Data Center

Incident Report for Fullstory

Resolved

Between July 6, 2026 at 8:47 AM EDT and July 7, 2026 at 12:00 PM EDT, incorrect filter configurations were intermittently applied to the default canned metrics (Users Today, Sessions Today, Error Rate, and Avg Page Load Time), which could have caused them to display unexpected filter values or report zero results due to no matching data.

If you have any questions or are experiencing any continued issues with canned metrics, please reach out to support@fullstory.com.
Posted Jul 06, 2026 - 08:30 EDT