Delayed search results for new events
Incident Report for Fullstory
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 07:14 EDT
Investigating
We are currently experiencing delays in event indexing. Instant indexing is stable for "Everyone" segments but recent events may not be returned when searching. We are actively investigating the issue.
Posted Oct 29, 2020 - 10:50 EDT
This incident affected: FullStory Web Application.