Elevated Search & Indexing Errors
Incident Report for FullStory
Resolved
This issue is now resolved. Thank you for your patience.
Posted Sep 01, 2020 - 19:58 EDT
Monitoring
Our engineers continue to monitor the situation. Some orgs may still be experiencing slower than normal searches as we continue to index session data.
Posted Sep 01, 2020 - 17:44 EDT
Identified
Our engineering team has identified the root issue and is working to resolve the problem. Apologies for the turbulence.
Posted Sep 01, 2020 - 15:32 EDT
Investigating
We are experiencing an elevated error rate for searches and session indexing. This may manifest itself as slow loading times in the UI, new sessions may not appear as quickly as normal. Recording of user sessions is unaffected.
Posted Sep 01, 2020 - 14:45 EDT
This incident affected: Web Application.