Website & recording outage
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 15:53 EDT
Monitoring
A fix has been implemented and we are monitoring to ensure that the issue is resolved.
Posted Jun 14, 2019 - 14:20 EDT
Identified
We have identified the root cause as a permissions issue with some of our backend services. We are working to resolve the issue as quickly as possible.
Posted Jun 14, 2019 - 14:08 EDT
Investigating
The FullStory web application and recording are currently unavailable for all users.
Posted Jun 14, 2019 - 13:37 EDT
This incident affected: Recording and Web Application.