Google Authentication is unavailable for some users
Incident Report for Fullstory
Resolved
The Google Authentication issue has been resolved. FullStory's "Log In With Google" feature should now be fully functional. See https://status.cloud.google.com/incident/developers-console/19008 for further information.
Posted Aug 19, 2019 - 16:42 EDT
Identified
Google Authentication is currently experiencing an operational issue (see: https://status.cloud.google.com/incident/developers-console/19008). Until this is resolved, customers may experience problems accessing FullStory via our "Log In With Google" feature.
Posted Aug 19, 2019 - 15:28 EDT