Session quota not resetting for some accounts
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 10:33 EST
Update
We have resolved some issues that prevented account session quota from successfully resetting, and we’re continuing to monitor for any further issues.
Posted Jan 21, 2019 - 18:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2019 - 12:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2019 - 12:11 EST
Investigating
We are experiencing an issue with session quota not resetting for some accounts.
Posted Jan 21, 2019 - 11:59 EST
This incident affected: Web Application.